Seite 1 von 1

Motoreinstellung Capri 2,8i

Verfasst: So 15. Okt 2017, 19:53
von windstarbayern
Hallo Liebe Capri-Freunde

nun ist mein Capri soweit fertig, alles dran, was notwendig ist, nur noch ein Problem habe ich zu lösen:
Motor vom 2,8 i ist 8 Jahre nicht mehr gelaufen, habe im einen kompletten Motordichtsatz gegönnt,
er blubbert auch recht schön, kommt aber nicht auf Touren.

Ich habe die Werkstattbände I und II, komme aber nicht recht weiter damit.
Gibt es hier eine gewisse Grundeinstellung, auf die man aufbauen kann.

Vielleicht kann mir jemand mit einem 2,8 i weiterhelfen.

Falls sich jemand vor Ort die Sache anschauen will - Gerne - Fahrtkosten und Verpflegung werden selbstverständlich übernommen.

Wollte gerne zwei / drei Bilder anhängen, leider sind die Dateien zu groß.

Ich hoffe auf gute Ratschläge

Viele Grüße Josef Schießl

Re: Motoreinstellung Capri 2,8i

Verfasst: Do 19. Okt 2017, 06:45
von Jens
Guten Morgen Josef,

ich empfehle Dir einen (mehrere) Besuche der https://www.caprihome.de/.
Dort sind einge 2,8i Fahrer mit sehr fundiertem Wissen unterwegs.


Gruß Jens

Re: Motoreinstellung Capri 2,8i

Verfasst: Fr 3. Nov 2017, 10:26
von caprinaut
Stimmt die Einstellung des Zündzeitpunktes?

Dann: wenn Du Vollgas gibst - will er dann nicht so recht hochdrehen?
Ist das der Fall und er läuft ansonsten "ganz nett", ist das möglicherweise die Zusatzdüse für den Kaltstart UND die Vollastanreicherung, Über die bekommt der Motor bei Vollgas zusätzlich Kraftstoff oben in den Sammler eingespritzt.

Habe die Frage leider erst heute gesehen...

Re: Motoreinstellung Capri 2,8i

Verfasst: Mo 8. Okt 2018, 23:01
von windstarbayern
Hallo Liebe Capri - Freunde
seit dem Sommer versuche ich mit meinem Kfz-Meister, den 2,8 i zum Laufen zu bringen. Er hat ja die K-Jetronic, die wirklich Probleme bereitet - aber jetzt mal von vorne.
Standzeit des Motors ca. 10 Jahre. In den 90-ziger Jahren wurde mal eine KAT-Abgasanlage montiert, Motor lief auch hier einwandfrei.
Nun haben wir, da der KAT total verrostet und sich in Einzelteile auflöst, nicht mehr eingebaut. Der Motor wurde zerlegt und alle Dichtungen
etc. erneuert. Nach dem Einbau ist der Motor gelaufen, hatte Fehlzündungen und brachte nicht die volle Leistung. Nach vielem probieren
wurde ich auf die Schweizer Capri-Freunde aufmerksam, die haben ja eine recht gute Seite über die K-Jetronic. Die sind wir jetzt in den
letzten Monaten durchgegangen. Nachdem wir noch keine Erfolg bisher hatten, haben wir noch einmal von vorne angefangen laut den Vorgaben der Schweizer. Wir haben alle Leitungen erneuert, der Tank ist gereinigt worden. Wir haben die Einspritzdüsen erneuert, das Spritzbild kontrolliert, die Elektrokraftstoffpumpe geprüft - in Ordnung, der angegebene Kraftstoffspeicher fehlt ist hier nicht verbaut :!: ist der notwendig?
die Drosselklappe geprüft - in Ordnung, Kraftstofffilter erneuert, Gemisch-Mengenteiler ist überholt worden, ein Sicherheitsschalter ist hier nicht verbaut, Warmlaufregler ist erneuert, Thermozeitschalter geprüft - in Ordnung, Zusatzluftschieber in Ordnung, Kaltstartventil erneuert, Relais Leitungssicherung geprüft, Impulsgeber geprüft. Er läuft manchmal für kurze Zeit einwandfrei, dann hat er wieder Zündaussetzer, hin und wieder springt er überhaupt nicht an. Wir haben auch schon die betreffenden Schaltpläne kontrolliert, aber keinen Fehler feststellen können.
Großes Fragezeichen. Hat noch jemand Tips, was wir vielleicht übersehen haben oder ... oder ...
Viele Grüße Josef